Results 1 to 3 of 3

Thread: error encountered when posting reply

  1. #1
    Join Date
    Nov 2016
    Posts
    3
    Thanked: 1
    Rep Power
    0

    Default error encountered when posting reply

    I tried to reply to a post and received a "thank you" for replying, and then this message:

    Not Found

    The requested URL /forums/6-Buy-amp-Sell-amp-Hire was not found on this server.

    Apache Server at www.pedicabforum.com Port 80

  2. #2
    Join Date
    Dec 2004
    Location
    Barcelona, Spain
    Posts
    1,062
    Thanked: 23
    Rep Power
    10

    Default

    First posting will be moderated by admin to avoid spam....

    I approved you first posting as it seems you are not a spammer :-)

    Further postings do not require manual approval by me.

    Thank you for understanding. Welcome here & have fun

    Saludos

    Gerald
    Saludos

    Gerald
    Admin www.PedicabForum.com

    Our company site:
    www.trixi.com

    Other web sites:
    www.Bicicleta.es





  3. The Following 2 Users Say Thank You to Trixi.com For This Useful Post:

    DieselDragon (25-01-2018), ej2468 (27-11-2016)

  4. #3
    Join Date
    Jul 2009
    Location
    England
    Posts
    643
    Thanked: 30
    Rep Power
    10

    Default

    Quote Originally Posted by Trixi.com View Post
    First posting will be moderated by admin
    How German of you.
    Good times and riches and son of a bitches,
    I've seen more than I can recall.
    J. Buffett

    It's all shits and giggles until someone giggles and shits!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!
SEO Blog

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •